Monitoring: Service Disruption: Remote Access Sessions Unavailable
Incident Report for OnlinePOS
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 09:00 CEST
Monitoring
Our remote access service was impacted by a global outage. We are now able to perform remote access in most cases. Our team is closely monitoring the situation and will provide updates as further progress is made.

Thank you for your patience and understanding.
Posted Jul 20, 2024 - 07:56 CEST
Update
The issue has been identified. We will continue to monitor the situation.

Thank you for your patience.
Posted Jul 19, 2024 - 09:17 CEST
Identified
We regret to inform you that our agents are currently unable to perform remote access sessions due to an issue preventing them from logging into the remote control service. We are monitoring this issue closely.

We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide further updates as soon as we have more information.
Posted Jul 19, 2024 - 08:32 CEST
This incident affected: Phone system / text messages / Email.