Urgent Firewall Update Notice
Incident Report for OnlinePOS
Resolved
The firewall update is complete, and all systems are back online. Thank you for your patience.
Posted Feb 09, 2024 - 09:30 CET
Monitoring
We're conducting a critical firewall update to enhance security. Expect a brief downtime of 5-10 minutes. This will affect all services. We appreciate your understanding and patience.
Posted Feb 09, 2024 - 09:16 CET
This incident affected: Online services.