We're currently experiencing longer response time on our servers
Incident Report for OnlinePOS
Resolved
This incident has been resolved. We will continue to monitor the situation throughout the evening.
Posted Aug 29, 2023 - 19:48 CEST
Monitoring
We believe that the issue has been solved. We're currently monitoring the situation.
Posted Aug 29, 2023 - 19:43 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 19:42 CEST
Investigating
We are currently investigating this issue.
Posted Aug 29, 2023 - 19:37 CEST
This incident affected: Online services.