Cloudflare
Incident Report for OnlinePOS
Resolved
We've secured the packages needed for food2Go, Backoffice, HQ to work properly and all systems are up and running again
Posted Oct 28, 2022 - 15:11 CEST
Identified
Unfortunately, we are experiencing a breakdown at one of our 3rd party suppliers.
This results in long response times on the BackOffice, hq, food2fgo and other online systems.
For further information see https://www.unpkg.com/status/
Posted Oct 28, 2022 - 14:47 CEST
This incident affected: Online services and Third party products.