Support no. 70 70 26 36 - outage
Incident Report for OnlinePOS
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 17:41 CEST
Update
We are continuing to investigate this issue.
Posted Mar 28, 2023 - 14:32 CEST
Investigating
Unfortunately, our telephony provider has an outage at the moment - which means that right now you cannot contact us by phone. Instead, we can be contacted via our contact form here: Kontakt - Support - OnlinePOS. We are sorry for the inconvenience.
Posted Mar 28, 2023 - 14:32 CEST
This incident affected: Phone system / text messages / Email.